Форум TRACE MODE: техническая поддержка Послать новую тему / Post New Topic  Послать ответ / Post A Reply
мой профиль / my profile авторизация / login | регистрация / register | поиск / search | часто задаваемые вопросы / faq | начало / forum home

  Следующая старая тема / next oldest topic   Следующая новая тема / next newest topic
» Форум TRACE MODE: техническая поддержка » ТЕХНИЧЕСКАЯ ПОДДЕРЖКА / TECHNICAL SUPPORT TRACE MODE 6 » Редактор проекта TRACE MODE 6 / » Не работает шпион

   
Автор / Author Тема / Topic: Не работает шпион
nestor85
Forum Member / Участник форума
Участник № / Member № 5779


Icon 1 отправлено / posted      Профиль для / Profile for nestor85           Редактировать/удалить сообщение / Edit/Delete Post   Вставить в ответ текст исходного сообщения  / Reply With Quote 
Здравствуйте. У меня не работает шпион. IP адрес в узле Embedded RTM и в настройках WinCE (WinPac) совпадают, ПК и контроллер соединены напрямую по LAN. Кабель к контроллеру подключен в LAN1, соответственно настройках узла Embedded RTM адаптер 1 на посылку и прием. Может еще какие то особенности есть? Брэндмауэр отключать пробовал.
Сообщения / Posts 46 | Из / From: Россия  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
AdAstra Technical Support
Moderator
Участник № / Member № 4


Icon 1 отправлено / posted      Профиль для / Profile for AdAstra Technical Support           Редактировать/удалить сообщение / Edit/Delete Post   Вставить в ответ текст исходного сообщения  / Reply With Quote 
Проблемы возникали в релизе 6.10.
В каком релизе Вы работаете?

Сообщения / Posts 15120 | Из / From: Russia  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
nestor85
Forum Member / Участник форума
Участник № / Member № 5779


Icon 1 отправлено / posted      Профиль для / Profile for nestor85           Редактировать/удалить сообщение / Edit/Delete Post   Вставить в ответ текст исходного сообщения  / Reply With Quote 
Да, именно в этом релизе работаю
Сообщения / Posts 46 | Из / From: Россия  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
nestor85
Forum Member / Участник форума
Участник № / Member № 5779


Icon 1 отправлено / posted      Профиль для / Profile for nestor85           Редактировать/удалить сообщение / Edit/Delete Post   Вставить в ответ текст исходного сообщения  / Reply With Quote 
Кстати, как оказалось, не получается загрузить узел в контроллер (через контекстное меню). При нажатии кнопки "Загрузить" появляется цифра 1. а потом ошибка
Сообщения / Posts 46 | Из / From: Россия  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
AdAstra Technical Support
Moderator
Участник № / Member № 4


Icon 1 отправлено / posted      Профиль для / Profile for AdAstra Technical Support           Редактировать/удалить сообщение / Edit/Delete Post   Вставить в ответ текст исходного сообщения  / Reply With Quote 
Какое сообщение об ошибке генерируется?
Сообщения / Posts 15120 | Из / From: Russia  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
nestor85
Forum Member / Участник форума
Участник № / Member № 5779


Icon 1 отправлено / posted      Профиль для / Profile for nestor85           Редактировать/удалить сообщение / Edit/Delete Post   Вставить в ответ текст исходного сообщения  / Reply With Quote 
Если узел не запущен на контроллере (равно как просто LAN отключить), то в строке Результат пишется InitTCP, если узел запущен, то появляется цифра 1, потом init send err=10038. Если нажать не Загрузить, а Рестарт, Обновление или Останов, то ошибка set mode err=10054. Контроллер пингуется.
Сообщения / Posts 46 | Из / From: Россия  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
nestor85
Forum Member / Участник форума
Участник № / Member № 5779


Icon 1 отправлено / posted      Профиль для / Profile for nestor85           Редактировать/удалить сообщение / Edit/Delete Post   Вставить в ответ текст исходного сообщения  / Reply With Quote 
Узел демо проекта, который был с контроллером, загружается нормально. Посмотрел в чем различия с моим проектом. Оказалось, что в настройках узла Embedded RTM я указал IP, удалил его и всё заработало. Но всё же как быть со шпионом?
Сообщения / Posts 46 | Из / From: Россия  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
nestor85
Forum Member / Участник форума
Участник № / Member № 5779


Icon 1 отправлено / posted      Профиль для / Profile for nestor85           Редактировать/удалить сообщение / Edit/Delete Post   Вставить в ответ текст исходного сообщения  / Reply With Quote 
Скорее всего я ошибся в какой то цифре при указании IP в узле, заново ввёл IP, всё работает.
Сообщения / Posts 46 | Из / From: Россия  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
   

Quick Reply
Сообщение / Message:

HTML код не разрешен. / HTML is not enabled.
UBB код разрешен. / UBB Code is enabled.

Значки Graemlins / Instant Graemlins
   


Послать новую тему / Post New Topic  Послать ответ / Post A Reply Закрыть тему / Close Topic   Feature Topic   Переместить топик / Move Topic   Удалить топик / Delete Topic Следующая старая тема / next oldest topic   Следующая новая тема / next newest topic
 - Printer-friendly view of this topic
Перейти к / Hop To


Новости АСУ ТП / News | SCADA / HMI | Обучение / Trainings | Свяжитесь с нами / Contact Us

Rambler's Top100 Rambler's Top100



Powered by Infopop Corporation
UBB.classic™ 6.7.2