Форум TRACE MODE: техническая поддержка   
мой профиль / my profile авторизация / login | регистрация / register | поиск / search | часто задаваемые вопросы / faq | начало / forum home

  Следующая старая тема / next oldest topic   Следующая новая тема / next newest topic
» Форум TRACE MODE: техническая поддержка » ТЕХНИЧЕСКАЯ ПОДДЕРЖКА / TECHNICAL SUPPORT TRACE MODE 5 » Документирование в TRACE MODE / Data Documentation in Trace Mode » проблема с редактором шаблонов

   
Автор / Author Тема / Topic: проблема с редактором шаблонов
Konstantin
Forum Member / Участник форума
Участник № / Member № 833


Icon 1 отправлено / posted      Профиль для / Profile for Konstantin           Редактировать/удалить сообщение / Edit/Delete Post 
Столкнулся со следующей загадочной ситуацией: в редакторе шаблонов создаем шаблон отчета, сохраняем его и открываем в редакторе повторно - содержимое шаблона почему-то не отображается... При этом, если открыть файл шаблона в блокноте, видно что все содержимое (текст, таблицы), внесенное при создании шаблона, на месте. Кроме того, не отображается также и содержимое шаблонов, созданных на другой машине. Подскажите в чем может быть дело?
Сообщения / Posts 44 | Из / From: РФ  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
AdAstra Technical Support
Moderator
Участник № / Member № 4


Icon 1 отправлено / posted      Профиль для / Profile for AdAstra Technical Support           Редактировать/удалить сообщение / Edit/Delete Post 
Какой Internet Explorer и какой к нему SP установлен?
Сообщения / Posts 15204 | Из / From: Russia  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
Konstantin
Forum Member / Участник форума
Участник № / Member № 833


Icon 1 отправлено / posted      Профиль для / Profile for Konstantin           Редактировать/удалить сообщение / Edit/Delete Post 
IE ver6.0 SP2
редактор шаблонов - ver5.15

Сообщения / Posts 44 | Из / From: РФ  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
AdAstra Technical Support
Moderator
Участник № / Member № 4


Icon 1 отправлено / posted      Профиль для / Profile for AdAstra Technical Support           Редактировать/удалить сообщение / Edit/Delete Post 
####
Нам удалось воспроизвести подобный эффект на одной из машин под W'XP SP2 с такой же конфигурацией IE.
Попытаемся разобраться. О результатах сообщим.

Сообщения / Posts 15204 | Из / From: Russia  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
AdAstra Technical Support
Moderator
Участник № / Member № 4


Icon 1 отправлено / posted      Профиль для / Profile for AdAstra Technical Support           Редактировать/удалить сообщение / Edit/Delete Post 
Несмотря на довольно продолжительные исследования, выявить причину нам не удалось.
Достоверно установлено, что это связано с процедурами обновления ОС и настройками IE (как в W'XP, так и в W'2000).
Абсолютное исключение ошибки достигается переустановкой ОС с ПОСЛЕДОВАТЕЛЬНОЙ (НЕ ПАКЕТНОЙ!) УСТАНОВКОЙ ПАТЧЕЙ.

Сообщения / Posts 15204 | Из / From: Russia  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
   

   Закрыть тему / Close Topic   Feature Topic   Переместить топик / Move Topic   Удалить топик / Delete Topic Следующая старая тема / next oldest topic   Следующая новая тема / next newest topic
 - Printer-friendly view of this topic
Перейти к / Hop To


Новости АСУ ТП / News | SCADA / HMI | Обучение / Trainings | Свяжитесь с нами / Contact Us

Rambler's Top100 Rambler's Top100



Powered by Infopop Corporation
UBB.classic™ 6.7.2