Форум TRACE MODE: техническая поддержка   
мой профиль / my profile авторизация / login | регистрация / register | поиск / search | часто задаваемые вопросы / faq | начало / forum home

  Следующая старая тема / next oldest topic   Следующая новая тема / next newest topic
» Форум TRACE MODE: техническая поддержка » ОТКРЫТЫЕ ФОРУМЫ / OPEN FORUMS » TRACE MODE 5 бесплатная версия / TRACE MODE 5 Free version » Web активатор

   
Автор / Author Тема / Topic: Web активатор
nizinkinD
Forum Member / Участник форума
Участник № / Member № 1706


Icon 1 отправлено / posted      Профиль для / Profile for nizinkinD           Редактировать/удалить сообщение / Edit/Delete Post 
Добрый день.
Настойки:
1) Параметры сервера: порт 80.
2) Статический ресурс : путь к каталогу c:\program files\web activator\web\
3) Мониторы Trace Mode : LocalRTM
Базу экспортировал(index.htm) , монитор запустил, но при открытии файла появляется пустая страничка с неотображенной картинкой.В свойствах IE разрешено отображение практически всего(анимации рисунков)т.е. в интернете я могу просматривать веб странички полностью со всеми эффектами.
Что здесь может быть ещё??
Спасибо.

Сообщения / Posts 32 | Из / From: Россия  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
AdAstra Technical Support
Moderator
Участник № / Member № 4


Icon 1 отправлено / posted      Профиль для / Profile for AdAstra Technical Support           Редактировать/удалить сообщение / Edit/Delete Post 
У Вас установлена виртуальная Java-машина?
Сообщения / Posts 15198 | Из / From: Russia  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
nizinkinD
Forum Member / Участник форума
Участник № / Member № 1706


Icon 1 отправлено / posted      Профиль для / Profile for nizinkinD           Редактировать/удалить сообщение / Edit/Delete Post 
списке установленных программ есть
java runtime environment standart edition v1.2.2
,но mozilla предлагает загрузить плагин.
наверное потому, что у мя веб узел не запускается
выдает окошко"непредвиденная ошибка 0х8ffe2740"

Сообщения / Posts 32 | Из / From: Россия  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
nizinkinD
Forum Member / Участник форума
Участник № / Member № 1706


Icon 1 отправлено / posted      Профиль для / Profile for nizinkinD           Редактировать/удалить сообщение / Edit/Delete Post 
веб активатор убрал на другой порт , веб узел запустился , но картинка не отобразилась.
Сообщения / Posts 32 | Из / From: Россия  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
AdAstra Technical Support
Moderator
Участник № / Member № 4


Icon 1 отправлено / posted      Профиль для / Profile for AdAstra Technical Support           Редактировать/удалить сообщение / Edit/Delete Post 
Для начала попробуйте открыть страницу в Internet Explorer, есть вероятность, что Mozilla не сможет работать с Java-апплетом корректно.
Сообщения / Posts 15198 | Из / From: Russia  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
nizinkinD
Forum Member / Участник форума
Участник № / Member № 1706


Icon 1 отправлено / posted      Профиль для / Profile for nizinkinD           Редактировать/удалить сообщение / Edit/Delete Post 
скачал нужный файл, аплет заработал, но в проект меня не пускают.
Раньше у меня проект был без юзера\пароля-не пускает.
завел юзера\пароль -все равно не пускает.
что делать?

Сообщения / Posts 32 | Из / From: Россия  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
AdAstra Technical Support
Moderator
Участник № / Member № 4


Icon 1 отправлено / posted      Профиль для / Profile for AdAstra Technical Support           Редактировать/удалить сообщение / Edit/Delete Post 
Включите в настройках WEB-Активатора ведение подробного лога и посмотрите - на что он "ругается" в момент подключения и авторизации.
Сообщения / Posts 15198 | Из / From: Russia  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
nizinkinD
Forum Member / Участник форума
Участник № / Member № 1706


Icon 1 отправлено / posted      Профиль для / Profile for nizinkinD           Редактировать/удалить сообщение / Edit/Delete Post 
13-06-2006 00:33:50 (E3E90002): Server started on port 222
13-06-2006 00:33:50 (E3E90004): DBG: Adding URL handler: /$/ObjectRoot
13-06-2006 00:33:50 (E3E90004): DBG: Adding URL handler: /
13-06-2006 00:33:50 (E3E90004): DBG: Adding object handler: LocalRTM
по моему ничего примечательного в логе нет.
иногда добавляется надпись что демо версия закончилась. А можно отменить запрос авторизации?
Срочно нужно сделать!!Уже перечитал про настройки Dcom и все поразрешал.

Сообщения / Posts 32 | Из / From: Россия  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
AdAstra Technical Support
Moderator
Участник № / Member № 4


Icon 1 отправлено / posted      Профиль для / Profile for AdAstra Technical Support           Редактировать/удалить сообщение / Edit/Delete Post 
1) У вас сервис Web-Активатора на порт 222 настроен, Вы указываете это в адресной строке, когда подключаетесь к нему в браузере?
2) Вы не включили подробное логирование информации, лог - не полный, нет информации о подключении клиента и запросах ресурсов.

Сообщения / Posts 15198 | Из / From: Russia  |  IP / IP: IP адрес / IP address | Report this post to a Moderator
   

   Закрыть тему / Close Topic   Feature Topic   Переместить топик / Move Topic   Удалить топик / Delete Topic Следующая старая тема / next oldest topic   Следующая новая тема / next newest topic
 - Printer-friendly view of this topic
Перейти к / Hop To


Новости АСУ ТП / News | SCADA / HMI | Обучение / Trainings | Свяжитесь с нами / Contact Us

Rambler's Top100 Rambler's Top100



Powered by Infopop Corporation
UBB.classic™ 6.7.2